La fin du support est annoncée pour Juillet 2014. Certains hébergeurs vont migrer leurs serveurs laissant peu de temps aux titulaires de sites internet pour se retourner. Mieux vaut anticiper !php countdown

Est-ce que mon site est compatible avec une version > PHP 5.3 ?

Selon les composants ajoutés dans votre site et sa version, il n'est pas certain que ça fonctionne. Nous vous proposons d'analyser votre site et de vous dire s'il fonctionnera avec une version plus récente.

Pour réaliser cette analyse nous avons besoin des documents suivants : Code de la console de l'hébergeur login ftp. L'analyse de votre site vous sera facturée CHF 200.- (pour des sites Joomla, Drupal, Wordpress autres CMS prix sur demande) si vous n'avez pas souscrits à nos pack d'heures.

 

site incompatible

Si mon site n'est pas compatible ?

Il faut envisager de tout urgence une migration de version de votre CMS, vous pourrez même profiter pour faire un relooking de votre site afin qu'il s'affiche correctement sur les mobiles et tablettes. Il est très important de mettre régulièrement à jour son site pour des raisons de compatibilité et de sécurité.

Combien ça va me coûter ?

Tout dépend de votre site, de ses fonctionnalités. Contactez-nous et nous vous fournirons une estimation gratuite.

 

Informations plus générales

Qu'est-ce que PHP ?

PHP est le langage de programmation qui permet de faire fonctionner un site de type CMS (p.ex Joomla, Wordpress, Drupal, Typo3, SPIP).

Quels sont les impacts d'un changement de version PHP ?

D'une version à l'autre le langage évolue apportant de nouvelles commandes, de nouvelles règles. Un site qui a été développé pour une version de PHP peut devenir incompatible avec une autre et afficher des erreurs qui peuvent paralyser complètement votre site.

 

 

 

© 2019 App 'n' Web - Politique de confdentialité